User Voting Online!

General and high profile video game topics.
User avatar
Rev
Posts: 1291
Joined: April 7th, 2015, 7:31 pm

Re: User Voting Online!

Postby Rev » November 6th, 2015, 11:31 pm

LuckyMan wrote:I just voted for the 2 new 2600 reviews. It seemed to work, but then when I viewed the reviews again, my votes were no longer tallied. Is anyone else having this problem?


I think it sometimes takes the browser a day or so to get updated automatically. I might be wrong... Also, maybe someone voted on your computer before(?).

User avatar
LuckyMan
Posts: 44
Joined: April 7th, 2015, 7:32 pm

Re: User Voting Online!

Postby LuckyMan » November 7th, 2015, 2:39 am

Yes, I think there was a delay in my votes becoming permanent... at least on my computer. It was strange though, since the votes went through immediately and the number of votes went up. But when I checked the reviews again, the number of votes had reverted back to the previous number. It may have been my computer cache because when I closed all open screens and then went back to the site, my votes appeared again. Very strange...

User avatar
Rev
Posts: 1291
Joined: April 7th, 2015, 7:31 pm

Re: User Voting Online!

Postby Rev » November 7th, 2015, 11:33 am

I notice the same thing whenever the VGC posts a review to the site. I have to refresh the main page in order to see the review right away. I usually hear about his newest reviews from the forum first, so I know to look out for them.

User avatar
LuckyMan
Posts: 44
Joined: April 7th, 2015, 7:32 pm

Re: User Voting Online!

Postby LuckyMan » February 16th, 2016, 8:08 pm

Something's wrong with the reader votes again. I can't get them to load at all no matter how many times I refresh the page. I"m still using Windows 7 and I tried IE, Firefox and Chrome. All are the same. Anyone else having the same problem? I wonder if it's the ads keeping them from loading?

User avatar
LuckyMan
Posts: 44
Joined: April 7th, 2015, 7:32 pm

Re: User Voting Online!

Postby LuckyMan » February 16th, 2016, 8:48 pm

Okay, this is strange, but it seems this problem is only happening in the 2600 section. I wonder if something happened when the new reviews were posted?

User avatar
VideoGameCritic
Site Admin
Posts: 11019
Joined: April 1st, 2015, 7:23 pm

Re: User Voting Online!

Postby VideoGameCritic » February 16th, 2016, 10:14 pm

It's not you - something is broken. I'll look into it.

User avatar
VideoGameCritic
Site Admin
Posts: 11019
Joined: April 1st, 2015, 7:23 pm

Re: User Voting Online!

Postby VideoGameCritic » February 16th, 2016, 10:31 pm

Should be fixed now (you may need to refresh).

I had made a change that allows the "voter stats" to load faster on the main page, but there were unintended consequences (as usual).

Thanks for bringing this to my attention!

User avatar
LuckyMan
Posts: 44
Joined: April 7th, 2015, 7:32 pm

Re: User Voting Online!

Postby LuckyMan » February 17th, 2016, 12:50 am

Working good again. Thanks!


Return to “Video Games General”